[GPBIKE] reactivité moto

Pour exposer ses problémes ou les solutions trouvées pour faire fonctionner correctement le jeux et ses add-ons

Modérateurs : Juju, JC

Avatar de l’utilisateur
flodu66
Pilote privé
Messages : 238
Inscription : 02 juil. 2014, 11:48

[GPBIKE] reactivité moto

Messagepar flodu66 » 18 févr. 2015, 18:34

salut j'ai un soucis , jai remis mon pc a 0 et comme un tres tres bete j'ai pas pris en photo mes setting ..

mon probleme est que j'ai le direct lean a 100% et a l'onglet lean le smooth est decoché malgré ca jai comme si il y avait moins de direct lean activé genre il serait a 90% mais ce n'est pas le cas il est a 100 je ne trouve pas le moyen de remettre aussi vif qu'avant .. :(

une idee ?

jespere que je suis assez explicite sur mon probleme c pas evident lol

edit: et modifié un truc dans document / piboso / fichier controls

Avatar de l’utilisateur
flodu66
Pilote privé
Messages : 238
Inscription : 02 juil. 2014, 11:48

Re: [GPBIKE] reactivité moto

Messagepar flodu66 » 18 févr. 2015, 19:19

a force de tester tester et re tester je vois (par rapport a avant) que c le pilote qui bouge beaucoup moins vite en fait

le truc c que le smooth dans rider L/R lean ne se desactive pas et sa a l'air detre plutot ca le soucis alors que press et release sont a 0.. mais surment qu'avant il etait activé aussi

pour dire que sa a l'air d'etre plus le pilote le probleme donc si vous avez une idee sur comment faire pour que le pilote ne soit plus "smooth" lol ?

( genre quand je cabre je ne peux plus aller de gauche a droite ac la roue en lair , si je vais a droite un coup le pilote est trop lent pour ramener la moto vers la gauche comme si il y avait le direct lean a 20% alors quil est a 100 et que le joystick est deja a fond sur la gauche)

siouplai j'y joue meme plus depuis qu'il y a se soucis sa ma tué le jeuxsa menleve toutes les sensations on dirait que la moto c un pavé

Avatar de l’utilisateur
Alibaskins
Site Admin
Messages : 6883
Inscription : 07 août 2007, 13:26
Localisation : Dijon
Contact :

Re: [GPBIKE] reactivité moto

Messagepar Alibaskins » 18 févr. 2015, 20:28

Désolé flo je ne connais pas trop les réglages car je n'y touche pas.

Est-ce que tu as les pilotes de ta manette à jour ? Si tu trifouilles tout et que rien ne change il faut chercher une autre piste.
Image

Avatar de l’utilisateur
flodu66
Pilote privé
Messages : 238
Inscription : 02 juil. 2014, 11:48

Re: [GPBIKE] reactivité moto

Messagepar flodu66 » 18 févr. 2015, 20:51

oui tout est tout neuf en pilote mais peut etre que tu as raison le probleme ne vient pas de la ... car je suis avec la manette ps3 et motioninjoy ...pour peux que j'ai pas exactement la meme version ou koi... c la deche faut je me rehabitue totalement chui deg

merci quand meme je sais que la on peut pas trop m'aider ^^ :)

Avatar de l’utilisateur
flodu66
Pilote privé
Messages : 238
Inscription : 02 juil. 2014, 11:48

Re: [GPBIKE] reactivité moto

Messagepar flodu66 » 18 févr. 2015, 21:53

jai trouvé la source du probleme ! mais pas la solution xD alors je compte sur vous qui tripatouillez les fichiers ^^

le probleme c'est mon pilote qui ne se deplace pas assez vite. il faut quil se deplace plus simultanement avec la moto .

comment puis je faire / modifié pour ca

ps: sachant quil y a 3 jours de ca c'etait le cas avant que je formate mon pc et donc les settings dans gp bike.
la solution la plus evidente serait de desactivé la case "smooth" dans setting / input / advanced/ rider L/R lean ce qui n'est pas possible en jeux peut on le faire via des fichiers?


Revenir vers « Problèmes - FAQ - tips GP Bikes »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 3 invités