Serveur

Modérateurs : Juju, JC

Layssac66
Messages : 11
Inscription : 05 juil. 2014, 18:37

Serveur

Messagepar Layssac66 » 07 juil. 2014, 19:17

Yep tout le monde, je suis un Nouveaux dans votre communauté :). Je suis un pote Irl de Flodu66.

Est je vient vous parler car on na un petit soucis niveaux serveur, déjà le seul ou on arrive a rentrer c Track19.. qui depuis 2 3 jour crash répétition.. pour les autre c'est ou bloquer a connected, ou Datamissmatch.

Si vous avez des idée ou des solutions lol

Merci d'avance ;)
Gazzz

Avatar de l’utilisateur
franckyto
Rookie
Messages : 98
Inscription : 08 août 2013, 16:51
Localisation : Ile De France (94)

Re: Serveur

Messagepar franckyto » 07 juil. 2014, 19:52

salut avez vous tout les circuit online ?? et avez vous les moto en mode 1.85??

Layssac66
Messages : 11
Inscription : 05 juil. 2014, 18:37

Re: Serveur

Messagepar Layssac66 » 07 juil. 2014, 19:58

Bah normalement oui, j'ai celle du fofo quoi et de juju database

Avatar de l’utilisateur
franckyto
Rookie
Messages : 98
Inscription : 08 août 2013, 16:51
Localisation : Ile De France (94)

Re: Serveur

Messagepar franckyto » 07 juil. 2014, 20:03

telecharge ici avec le lien MEGA le mode 1.85 http://forum.piboso.com/index.php?topic=789.0 supprime tes ancien fichier et remplace les par ceux que tu a telecharger

et pour les tracks pareil http://forum.piboso.com/index.php?topic=45.0

Avatar de l’utilisateur
Alibaskins
Site Admin
Messages : 6880
Inscription : 07 août 2007, 13:26
Localisation : Dijon
Contact :

Re: Serveur

Messagepar Alibaskins » 07 juil. 2014, 20:13

Il ne faut mettre que les motos du mod 1.85.
Si tu as des motos en plus ou en moins ou pas à jour tu auras ce type de messages.
Image

Layssac66
Messages : 11
Inscription : 05 juil. 2014, 18:37

Re: Serveur

Messagepar Layssac66 » 07 juil. 2014, 23:17

Oki les gats pas de problème merci je test sa je vous re dit demain ;)

Avatar de l’utilisateur
flodu66
Pilote privé
Messages : 238
Inscription : 02 juil. 2014, 11:48

Re: Serveur

Messagepar flodu66 » 08 juil. 2014, 11:21

salut tout le monde je suis sur mega via le lien que tu as donné , je dois tout dl ou que certain dossier qui sont relatif a gpbike?pask ya plusieurs fois les memes pistes dans des dossiers diferent

Avatar de l’utilisateur
Alibaskins
Site Admin
Messages : 6880
Inscription : 07 août 2007, 13:26
Localisation : Dijon
Contact :

Re: Serveur

Messagepar Alibaskins » 08 juil. 2014, 11:42

Prends le ZIP mod1.85.
Vire tout ce que tu as dans ton dossier bikes si tu en as un.
Dezippe tout dedans.
Et roule ;-)
Image

Layssac66
Messages : 11
Inscription : 05 juil. 2014, 18:37

Re: Serveur

Messagepar Layssac66 » 08 juil. 2014, 21:05

Re tout le monde, j'ai tout dl tout remplacer etc jarrive a me co à tout le serveur apparament, mais les Track19,20 etc je fait deux tour, je tombe et le jeux crash... j'ai pas essayer sur les autres..

Avatar de l’utilisateur
franckyto
Rookie
Messages : 98
Inscription : 08 août 2013, 16:51
Localisation : Ile De France (94)

Re: Serveur

Messagepar franckyto » 09 juil. 2014, 07:07

salut si ca te fige l'image et que ca te met (core.exe) tkt ca le fait a tout le monde

Avatar de l’utilisateur
flodu66
Pilote privé
Messages : 238
Inscription : 02 juil. 2014, 11:48

Re: Serveur

Messagepar flodu66 » 09 juil. 2014, 11:55

yop franckyto oui ce sont ces crash la qu'on a jmen doutais que sa le fesait a tt le monde ^^^

@alibaskins c'est bon tt marche jai pris le dossier gp bike tracks le dossier bike no paints et le dossier paint .tout marche sur le net et tout ;)

juste jai un soucis c'est les paints pour la murasamaje n'ai pas le dossier de la murasama dans mon repertoire donc je ne peut pas mettres les paints pourtant la moto est bien la en jeu mais du coup je peux pas mettres les sking gp et tout comment je peux faire ? :)

Layssac66
Messages : 11
Inscription : 05 juil. 2014, 18:37

Re: Serveur

Messagepar Layssac66 » 09 juil. 2014, 12:13

Oui ça me fait bien sa, crash du jeux je sais bien, seulement au début (ya 1semaine) Je pouvais faire 300tours si je voulais sa crash pas, et maintenant depuis 2 - 3 jours c'est exagérer, c'est réellement a tout les tour, deux tour.. Je pense pas que tout le monde fait deux tour et que ca crash sinon il y aurais plus de post comme le miens sur le forum x) ! Et pi on me l'aurait dit quand meme ^^ !

Mais bon je laisse faire je joue plus en online au moins, je peux rouler un peux mdr !

Avatar de l’utilisateur
juanite
Rookie
Messages : 50
Inscription : 07 juin 2014, 18:46
Localisation : Paris
Contact :

Re: Serveur

Messagepar juanite » 09 juil. 2014, 12:18

Salut,

En fait tu a dans les fichier de gpbikes un élément "bikes.pkz" c'est un fichier que tu peux dézipper et qui comprends les moto de base et si tu ajoutes le dossier bikes manuellement au lieu de le dézipper a partir du bikes.pkz il continue a aller chercher les motos de base dans l'archives zip et donc pas celle ou tu mets les paints de ta murasama.

je te conseil donc de retirer temporairement ton dossier bikes, de dézipper le .pkz et de rajouter tes bécanes dans ce dossier bikes fraichement extrait. :wink:
Image

Avatar de l’utilisateur
Alibaskins
Site Admin
Messages : 6880
Inscription : 07 août 2007, 13:26
Localisation : Dijon
Contact :

Re: Serveur

Messagepar Alibaskins » 09 juil. 2014, 12:18

Malheureusement les crashs sont aléatoires.
Je pense qu'il y a une relation avec le serveur central qui gère les parties.
Suivant son état de santé ou ses temps de réponse, il doit influer sur la qualité du online.

Je ne comprends pourquoi Piboso ne trouve pas de solution à ça d'ailleurs :(
Image

Avatar de l’utilisateur
juanite
Rookie
Messages : 50
Inscription : 07 juin 2014, 18:46
Localisation : Paris
Contact :

Re: Serveur

Messagepar juanite » 09 juil. 2014, 12:22

moi j'ai le phénomène inverse étrangement j'ai plein de lag quand je joue en solo et c'est fluide en ligne après pour les crashs j'en ai régulièrement quand même :biggrinfin:
Image


Revenir vers « Online GP Bikes »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 2 invités