[GPBIKES] Alpha5 en préparation

Les nouvelles informations sur le jeux

Modérateurs : Juju, JC

Avatar de l’utilisateur
Alibaskins
Site Admin
Messages : 6878
Inscription : 07 août 2007, 13:26
Localisation : Dijon
Contact :

[GPBIKES] Alpha5 en préparation

Messagepar Alibaskins » 12 déc. 2008, 21:36

Piboso a publié la liste des améliorations qu'il va apporter au jeu.

Nouveauté : Intégration du support multilangue.

FIX: Réglages pour les serveurs dédiés

FIX: erreur avec openAL 1.0

FIX: Qualité des ombres.

FIX: Problème de fuite mémoire avec les cartes ATI

FIX: "reset places bike at track side" Je ne vois pas à quoi ça correspond...Peut être au problème de placement des motos après une chute.

FIX: vue cockpit
Image

totorox
Rookie
Messages : 80
Inscription : 03 oct. 2008, 19:38

Messagepar totorox » 12 déc. 2008, 21:40

"Nouveauté : Intégration du support multilangue."
C'est court comme liste des améliorations :x Pour de la correction de bugs il aurait pu la passer en beta. Le statut Alpha laisse penser à des ajouts de plus grande importance d'autant que tu l'a montré le support multilangue était déjà la.

Avatar de l’utilisateur
Alibaskins
Site Admin
Messages : 6878
Inscription : 07 août 2007, 13:26
Localisation : Dijon
Contact :

Messagepar Alibaskins » 12 déc. 2008, 21:51

Peut etre qu'il entend par là qu'il va intégrer au jeu les fichiers traduits sans que l'on ai à les ajouter à la main ? Je n'en sais pas plus ^^

Je pense qu'il veut stabiliser au maximum le jeu avant de se lancer dans l'amélioration des autres points ^^
Image

dav84
Pilote privé
Messages : 232
Inscription : 30 avr. 2008, 19:12

Messagepar dav84 » 13 déc. 2008, 14:14

deja qu'il a demandé de l'aide pour les graphiques moto et les skins.....
Qui qui'l en soit, esperons que pour noel 2008 la Beta puisse sortir

Avatar de l’utilisateur
ridex
Pilote privé
Messages : 120
Inscription : 15 mai 2008, 11:36
Localisation : 29300 finistere

Messagepar ridex » 30 janv. 2009, 16:26

:love: ca y est l alpha 5 est la :lol:
gazzzzzzzzzzzz!!!!!!!!!!!!!!!!!!!!!

Avatar de l’utilisateur
trxman76
Pilote d'usine
Messages : 793
Inscription : 01 août 2008, 12:14
Contact :

Messagepar trxman76 » 30 janv. 2009, 19:26

ridex a écrit ::love: ca y est l alpha 5 est la :lol:


sérieux !!!

on le dl ou :?: :?:

:love:

j'ai rien dit elle est au même endroit :bravo:

euh une p'tiote question on désinstalle l'autre ou pas :?:
ImageImage

Avatar de l’utilisateur
JC
Pilote d'usine
Messages : 2977
Inscription : 09 août 2007, 22:18
Localisation : région parisienne (77)
Contact :

Messagepar JC » 30 janv. 2009, 19:54

cool ça remarche :biggrinfin:

Avatar de l’utilisateur
JC
Pilote d'usine
Messages : 2977
Inscription : 09 août 2007, 22:18
Localisation : région parisienne (77)
Contact :

Messagepar JC » 30 janv. 2009, 19:55

trxman76 a écrit :
euh une p'tiote question on désinstalle l'autre ou pas :?:


je pense c'est mieux

Avatar de l’utilisateur
Jeebee.yz
Pilote privé
Messages : 294
Inscription : 24 oct. 2007, 18:06
Localisation : Montlhéry (91)
Contact :

Messagepar Jeebee.yz » 30 janv. 2009, 20:47

La liste des modifications de cette alpha 5:

Alpha5 released
http://www.gp-bikes.com/?page=downloads

NOTE: a clean install is strongly recommended
NOTE2: replays are not compatible with previous versions

NEW: integrated multilanguage support

FIX: dedicated server settings bug

FIX: compatibility with openAL 1.0

FIX: shadows quality

FIX: ATI memory leak bug

FIX: reset places bike at track side

FIX: improved cockpit view

FIX: slipstream affecting front bike instead of following one

NEW: added starting grid to results

NEW: brakes sound

NEW: force feedback

NEW: reset looks at incoming bikes

NEW: starting grids changed to 3x2

Avatar de l’utilisateur
ridex
Pilote privé
Messages : 120
Inscription : 15 mai 2008, 11:36
Localisation : 29300 finistere

Messagepar ridex » 31 janv. 2009, 00:17

:bad4: ben chez ca marche pas erreur visualmicrosoft run tim lybrairi grrrrrrrrr :wink:
gazzzzzzzzzzzz!!!!!!!!!!!!!!!!!!!!!

Avatar de l’utilisateur
trxman76
Pilote d'usine
Messages : 793
Inscription : 01 août 2008, 12:14
Contact :

Messagepar trxman76 » 31 janv. 2009, 00:18

vous allez rire mais :biggrinfin:
comment on fait pour désinstaller l'alpha 4 :lol:

j'ai pu remarqué que dans le profil on peut selectionner la langue :hein:

donc j'ai pas osé réinstaller la traduction en français :lol:

ps:arff merde quand je lance la course j'ai le core.exe qui plante :/
ImageImage

Avatar de l’utilisateur
Jeebee.yz
Pilote privé
Messages : 294
Inscription : 24 oct. 2007, 18:06
Localisation : Montlhéry (91)
Contact :

Messagepar Jeebee.yz » 31 janv. 2009, 09:52

moi aussi çà plantait:

j'ai essayé cette manip de Piboso et ça retourne correctement:

"For those having graphics issues new to alpha5: please update to latest drivers. As an alternative, editing core.ini to change NoFBO from to 0 to 1 could help"

Bon courage

Avatar de l’utilisateur
trxman76
Pilote d'usine
Messages : 793
Inscription : 01 août 2008, 12:14
Contact :

Messagepar trxman76 » 31 janv. 2009, 11:59

j'ai arreter les option ligthing dans le setting et ca marche :hein:

je sais pas pour vous mais j'ai l'impression que les entré en courbe sont plus facile non :?: je me fait peut etre une idée :lol:
ImageImage


Revenir vers « News GP Bikes »

Qui est en ligne ?

Utilisateurs parcourant ce forum : Aucun utilisateur inscrit et 1 invité